ForumGarden Moving to a New Server!

Read about the latest happenings at ForumGarden.com.
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

Hi Everyone,

As most of you have experienced, the FG server has had an increasing number of "bad days" this last month. After tweaking, reconfiguring, and even recompiling, our load spikes continue into the stratosphere.

After almost 4 years of loyal service, our dedicated server is reaching its end of life for us. It's time for an upgrade in power!

If all goes as planned, I will be temporarily shutting down FG around noon PST, doing a final backup of the database and will be migrating all files to a new/bigger/better/faster/flexible server.

I expect the downtime to be around 2 hours. Also during this time, we will be switching over the dns. So...some of you who use an ISP that doesn't update their dns frequently may experience a longer timeout period.

Wish us luck!

P.S. As with any new server, once FG is back online, we'll be chasing bug reports and modifying the configuration files to make everything run smoothly.
FG
Posts: 957
Joined: Wed Dec 22, 2010 10:35 pm

ForumGarden Moving to a New Server!

Post by FG »

An exciting announcement - we'll meet you at the far end of the tunnel.


☎|||||||||||

Who has a spare two minutes a day to play in this month's FG Trivia game!



Your satisfactory is our goals
User avatar
chonsigirl
Posts: 33631
Joined: Mon Mar 07, 2005 8:28 am

ForumGarden Moving to a New Server!

Post by chonsigirl »

Wow, that is going to be great!
User avatar
along-for-the-ride
Posts: 11732
Joined: Wed Mar 02, 2005 4:28 pm

ForumGarden Moving to a New Server!

Post by along-for-the-ride »

Awesome! May the force be with you! :)
Life is a Highway. Let's share the Commute.
User avatar
LarsMac
Posts: 12306
Joined: Fri Nov 27, 2009 9:11 pm
Location: Far Out, Man

ForumGarden Moving to a New Server!

Post by LarsMac »

Hope things go according to plan.
Control is an illusion. The Chaos is all part of the fun.
-Susan Hattie Steinsapir
User avatar
Snowfire
Posts: 4835
Joined: Wed Mar 11, 2009 9:34 am

ForumGarden Moving to a New Server!

Post by Snowfire »

It must of happened. Suddenly FG has stopped hanging and is faster off the blocks than Usain Bolt
"He has all the virtues I dislike and none of the vices I admire."

Winston Churchill
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

Snowfire;1350031 wrote: It must of happened. Suddenly FG has stopped hanging and is faster off the blocks than Usain Bolt


That's just nerves, I reckon.
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
User avatar
Tombstone
Posts: 3686
Joined: Mon Aug 02, 2004 12:00 pm

ForumGarden Moving to a New Server!

Post by Tombstone »

We are back! What an interesting afternoon. Our little forum which once took an hour or two to backup and restore has grown into a monster. The restore started around 12:30 - and finished about half hour ago. (7:15'ish)

I'm looking around the site now for things to fix. BTW! Credits are temporarily disabled. This program was causing massive db errors when I tried to fire FG back up. I'll work on getting it back online soon.
Please use the "contact us" button if you need to contact a ForumGarden admin.
User avatar
Tombstone
Posts: 3686
Joined: Mon Aug 02, 2004 12:00 pm

ForumGarden Moving to a New Server!

Post by Tombstone »

Tombstone;1350034 wrote: We are back! What an interesting afternoon. Our little forum which once took an hour or two to backup and restore has grown into a monster. The restore started around 12:30 - and finished about half hour ago. (7:15'ish)

I'm looking around the site now for things to fix. BTW! Credits are temporarily disabled. This program was causing massive db errors when I tried to fire FG back up. I'll work on getting it back online soon.


Hopefully just a few more major items to fix and she'll be back online.
Please use the "contact us" button if you need to contact a ForumGarden admin.
FG
Posts: 957
Joined: Wed Dec 22, 2010 10:35 pm

ForumGarden Moving to a New Server!

Post by FG »

This is the original site, I'm just seeing whether it still takes posts.


☎|||||||||||

Who has a spare two minutes a day to play in this month's FG Trivia game!



Your satisfactory is our goals
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

Yes, this is the new server.
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

FG;1350048 wrote: This is the original site, I'm just seeing whether it still takes posts.


Just a ton of deprecated tables and the like. FG is getting an early spring cleaning.
User avatar
G#Gill
Posts: 14726
Joined: Thu Apr 05, 2007 1:09 pm

ForumGarden Moving to a New Server!

Post by G#Gill »

I can't post yet.
I'm a Saga-lout, growing old disgracefully
User avatar
G#Gill
Posts: 14726
Joined: Thu Apr 05, 2007 1:09 pm

ForumGarden Moving to a New Server!

Post by G#Gill »

Well I just did, didn't I ? LOL However, I tried to C & P a notice that comes on each of the arcade games when I try to play them, but I'm unable to do this as I keep getting an error report instead, so I've typed this instead. Good luck and thank you for all your hard work TS !
I'm a Saga-lout, growing old disgracefully
User avatar
along-for-the-ride
Posts: 11732
Joined: Wed Mar 02, 2005 4:28 pm

ForumGarden Moving to a New Server!

Post by along-for-the-ride »

:wah:

Since the upgrade, I've seen some of my old posts and threads from way back (2005). What a hoot! :wah: What are you guyz seeing from your profile page today? Let's take a trip down memory lane and enjoy the ride while it lasts. ;)
Life is a Highway. Let's share the Commute.
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

Well well. We have a new home. I hope that's an end to the slow response times we've had over the last fortnight.

I reckon members will straggle in over the next few hours, it takes a day for the new location to get picked up by every ISP.

Well done Tombstone, you can have the Techie of the Month Cup for your den.
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
Patsy Warnick
Posts: 4567
Joined: Fri Feb 03, 2006 12:53 am

ForumGarden Moving to a New Server!

Post by Patsy Warnick »

Arcade still indicates error on all games.

This inconvenience allows G#Gill , Mustang, Flop to be leaders for toooooooo long.!!

and we can't have that.

Work your magic

Thanks

Patsy
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

There are several bits which have still to be activated and the Arcade is one of them. Our Glorious Leader is resting from last night's exertions. Installing server applications should be a recognized Olympic event.
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
User avatar
chonsigirl
Posts: 33631
Joined: Mon Mar 07, 2005 8:28 am

ForumGarden Moving to a New Server!

Post by chonsigirl »

I bet it was alot of hard work!
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

Spot, I appreciate your comments. ha!

Check the games...should be working now.

*And! The system is still re-indexing all of the threads for our search function. Probably has about 10 hours to go! By the time it is finished, we'll have a brand-spanking new FG. (Knock on wood!)
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

I'll be interested to see whether the new index presents searches in reverse date order, it used to on vB3 but not since. It makes a difference to using the results. The vB4 search results were unordered as best I could tell.
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

You know, that's a good point. Let's be sure to re-visit this. It's something that maybe we can change.

---

addendum

----

Do you mean you like oldest to newest?

or

Newest to oldest?
User avatar
theia
Posts: 8243
Joined: Mon Jun 20, 2005 3:54 pm

ForumGarden Moving to a New Server!

Post by theia »

A HUGE thank you, FG...the Arcade is indeed working again :-6
Live the questions now. Perhaps you will then gradually, without noticing it, live along some distant day into the answers...Rainer Maria Rilke
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

ForumGarden;1350097 wrote: Newest to oldest?Newest to oldest is good. Oldest to newest is usable. Random is frustrating.
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
Patsy Warnick
Posts: 4567
Joined: Fri Feb 03, 2006 12:53 am

ForumGarden Moving to a New Server!

Post by Patsy Warnick »

I know this is a hectic transaction - the arcade allows you to play

but goes to Journals instead of "newscore"..

Now, how can I beat the gang's scores if my score isn't kept..?

Just a heads up

Thanks

Patsy
User avatar
CARLA
Posts: 13033
Joined: Thu Nov 25, 2004 1:00 pm

ForumGarden Moving to a New Server!

Post by CARLA »

I played a game in the ARCADE to see what it is doing. Played fine but when you go to post a score it take you the the main "FORUM" page.

The speed of the site is a great deal faster then before the move this is a good thing. :)
ALOHA!!

MOTTO TO LIVE BY:

"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, chocolate in one hand, champagne in the other, body thoroughly used up, totally worn out and screaming.

WOO HOO!!, what a ride!!!"

User avatar
G#Gill
Posts: 14726
Joined: Thu Apr 05, 2007 1:09 pm

ForumGarden Moving to a New Server!

Post by G#Gill »

It is letting us in to play a game, but the score is not being saved, and the player is sent to the 'forum' ! At least it is not showing those error notices now.
I'm a Saga-lout, growing old disgracefully
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

theia;1350100 wrote: A HUGE thank you, FG...the Arcade is indeed working again :-6


my pleasure!
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

G#Gill;1350117 wrote: It is letting us in to play a game, but the score is not being saved, and the player is sent to the 'forum' ! At least it is not showing those error notices now.


I'll look at that now. Annoying how this arcade setup keeps doing that...as though it has its own mind!
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

CARLA;1350115 wrote: I played a game in the ARCADE to see what it is doing. Played fine but when you go to post a score it take you the the main "FORUM" page.

The speed of the site is a great deal faster then before the move this is a good thing. :)


Truly a Ghost in the Machine. I just made some final changes. Tested it, and it seems to be a.o.k.
Patsy Warnick
Posts: 4567
Joined: Fri Feb 03, 2006 12:53 am

ForumGarden Moving to a New Server!

Post by Patsy Warnick »

Thank You

Your a Genius..!!

Patsy
User avatar
theia
Posts: 8243
Joined: Mon Jun 20, 2005 3:54 pm

ForumGarden Moving to a New Server!

Post by theia »

Arcade is still not saving my scores :o
Live the questions now. Perhaps you will then gradually, without noticing it, live along some distant day into the answers...Rainer Maria Rilke
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

Patsy Warnick;1350131 wrote: Thank You

Your a Genius..!!

Patsy


Far from it! But, you are welcome!
ForumGarden
Posts: 422
Joined: Wed Aug 04, 2004 11:00 am

ForumGarden Moving to a New Server!

Post by ForumGarden »

theia;1350134 wrote: Arcade is still not saving my scores :o


What happens (where do you end up) after you "submit" your score?
User avatar
G#Gill
Posts: 14726
Joined: Thu Apr 05, 2007 1:09 pm

ForumGarden Moving to a New Server!

Post by G#Gill »

In my case - I've just had a quick go on Billards and when I pressed 'send' to save my score - it threw up an error notice which filled the page!





I've just tried a couple more games, and the result is the same - a white background with an error notice ! Sorry
I'm a Saga-lout, growing old disgracefully
Mustang
Posts: 23031
Joined: Mon Oct 16, 2006 9:39 am

ForumGarden Moving to a New Server!

Post by Mustang »

Same as Gill, an SQL error occurs and tells you to contact administration.
User avatar
CARLA
Posts: 13033
Joined: Thu Nov 25, 2004 1:00 pm

ForumGarden Moving to a New Server!

Post by CARLA »

When I tried to submit my score it took me to the "forum" front page.
ALOHA!!

MOTTO TO LIVE BY:

"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, chocolate in one hand, champagne in the other, body thoroughly used up, totally worn out and screaming.

WOO HOO!!, what a ride!!!"

User avatar
ForumGarden News
Posts: 18
Joined: Fri Jul 09, 2010 11:03 am

ForumGarden Moving to a New Server!

Post by ForumGarden News »

Ahh! Thank you. It looks like it is game dependent. I just tested on Springfield Cemetary and all is working fine. I just made a db change ... Try billiards again. I just did...but I think my score is too low to submit.
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

It does occur to me that since only highest scores are set to be recorded, some people not getting their score to record is legitimate. But I do know I'm abysmally ignorant.
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
User avatar
ForumGarden News
Posts: 18
Joined: Fri Jul 09, 2010 11:03 am

ForumGarden Moving to a New Server!

Post by ForumGarden News »

ForumGarden News;1350148 wrote: Ahh! Thank you. It looks like it is game dependent. I just tested on Springfield Cemetary and all is working fine. I just made a db change ... Try billiards again. I just did...but I think my score is too low to submit.


I'll have to research this one more. I'm getting sporadic errors. My changes to the db are not having an effect. Sorry! For now, play Billiards for practice! (And any other game that is causing trouble.)
User avatar
CARLA
Posts: 13033
Joined: Thu Nov 25, 2004 1:00 pm

ForumGarden Moving to a New Server!

Post by CARLA »

there is an SQL error that I keep trying to send to either of you but it create an error when I send it. LOL
ALOHA!!

MOTTO TO LIVE BY:

"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, chocolate in one hand, champagne in the other, body thoroughly used up, totally worn out and screaming.

WOO HOO!!, what a ride!!!"

User avatar
Tombstone
Posts: 3686
Joined: Mon Aug 02, 2004 12:00 pm

ForumGarden Moving to a New Server!

Post by Tombstone »

CARLA;1350152 wrote: there is an SQL error that I keep trying to send to either of you but it create an error when I send it. LOL


oh my!
Please use the "contact us" button if you need to contact a ForumGarden admin.
User avatar
Peg
Posts: 8673
Joined: Tue Aug 24, 2004 12:00 pm

ForumGarden Moving to a New Server!

Post by Peg »

CARLA;1350152 wrote: there is an SQL error that I keep trying to send to either of you but it create an error when I send it. LOL


Same thing happened to me. lol Great minds think alike!
User avatar
CARLA
Posts: 13033
Joined: Thu Nov 25, 2004 1:00 pm

ForumGarden Moving to a New Server!

Post by CARLA »

OK I went back to the game I played and it had posted my score as the highest which is strange since when I tried to send the score I got the SQL error. So this is telling me there is duplication somewhere in the code that causes the error when it posts the score
ALOHA!!

MOTTO TO LIVE BY:

"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, chocolate in one hand, champagne in the other, body thoroughly used up, totally worn out and screaming.

WOO HOO!!, what a ride!!!"

User avatar
G#Gill
Posts: 14726
Joined: Thu Apr 05, 2007 1:09 pm

ForumGarden Moving to a New Server!

Post by G#Gill »

The same thing happens to me. At least I can play a game, but it isn't straight forward score sending like it used to be and I don't feel confident that my score will be noted each time. It is very strange.
I'm a Saga-lout, growing old disgracefully
User avatar
along-for-the-ride
Posts: 11732
Joined: Wed Mar 02, 2005 4:28 pm

ForumGarden Moving to a New Server!

Post by along-for-the-ride »

I have been having problems uploading photos to my posts in the last couple days. There's a tiny red circle with an exclamation point in it that pops up.

winter_solstice.JPG53.1 KBX



Just saying.........
Life is a Highway. Let's share the Commute.
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

along-for-the-ride;1350211 wrote: Just saying.........I haven't tried. Let's give it a go...

Attached files
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

Did I do something different?
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
User avatar
littleCJelkton
Posts: 1215
Joined: Tue Jun 01, 2010 5:57 pm

ForumGarden Moving to a New Server!

Post by littleCJelkton »

I am not sure if this has to do with the server move but before the move the threads I had posts on moved on to "my subscriptions" list now they do not.
User avatar
spot
Posts: 38574
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

ForumGarden Moving to a New Server!

Post by spot »

littleCJelkton;1350268 wrote: I am not sure if this has to do with the server move but before the move the threads I had posts on moved on to "my subscriptions" list now they do not.


Have you checked your current setting for Default Thread Subscription Mode under Settings / General Settings?
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!

Return to “News and Announcements”