Error ??

User avatar
G#Gill
Posts: 14725
Joined: Thu Apr 05, 2007 1:09 pm

Error ??

Post by G#Gill »

Does anybody else find difficulty posting photographs in a post ? I have tried to post a photograph, for sometime today, but I still am getting "Error 500 (Internal Server Error)". Has anybody got any ideas ? Bryn Mawr is not online, so I can't ask him. I have sent a PM to spot to ask for help, but not received a reply as yet. I'll hang on for a bit longer before I start tearing me white strands out of me scalp ! :-5:-5
I'm a Saga-lout, growing old disgracefully
User avatar
spot
Posts: 37976
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

Error ??

Post by spot »

I've been looking up Error 500. We had the error a while back and found it difficult to clear up but we did, I thought, get rid of the module which had been causing the error. Working out why it's returned may take several days. Bryn is elsewhere.
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
User avatar
G#Gill
Posts: 14725
Joined: Thu Apr 05, 2007 1:09 pm

Error ??

Post by G#Gill »

Thanks for that spot, and I hope Bryn is OK.
I'm a Saga-lout, growing old disgracefully
User avatar
spot
Posts: 37976
Joined: Tue Apr 19, 2005 5:19 pm
Location: Brigstowe

Error ??

Post by spot »

To quote Arthur Ransome, "Better drowned than duffers if not duffers wont drown."
Nullius in verba|||||||||||
Who has a spare two minutes to play in this month's FG Trivia game!
User avatar
Bryn Mawr
Posts: 15792
Joined: Mon Feb 27, 2006 4:54 pm

Error ??

Post by Bryn Mawr »

G#Gill;1498870 wrote: Does anybody else find difficulty posting photographs in a post ? I have tried to post a photograph, for sometime today, but I still am getting "Error 500 (Internal Server Error)". Has anybody got any ideas ? Bryn Mawr is not online, so I can't ask him. I have sent a PM to spot to ask for help, but not received a reply as yet. I'll hang on for a bit longer before I start tearing me white strands out of me scalp ! :-5:-5


Error 500 is not usually associated with attachments, when we've seen it in the past it's triggered by a combination of words in the text of the post.

Try posting just the picture and then editing the post to add the text bit by bit until you find the bit that's causing the problem - then rephrase that section of the text.
User avatar
G#Gill
Posts: 14725
Joined: Thu Apr 05, 2007 1:09 pm

Error ??

Post by G#Gill »

Bryn Mawr;1499229 wrote: Error 500 is not usually associated with attachments, when we've seen it in the past it's triggered by a combination of words in the text of the post.

Try posting just the picture and then editing the post to add the text bit by bit until you find the bit that's causing the problem - then rephrase that section of the text.


Thanks for that Bryn, I shall try that. It's got two chances n'ést pas ?
I'm a Saga-lout, growing old disgracefully

Return to “Reported Posts”